2.1.0b7 Available Now

Just Tried to install the update 2.1.0b7 Error opening file for writing will not install ?

Just a quick update if you have this problem downloading the A.N.A 2 update, go to your user account control setting and turn it off, this is for Windows PC users, then reinstall this worked for me.

  • Is this a problem when trying to Download the .zip file or when trying to run the installer on Windows ?

  • What Web Browser are you using if in 1st case scenario ?

Hi Stef , When trying to install A.N.A 2 update I got a …error opening file for writing… pop up. So for me to get round this problem I had to switch of my user account control setting. The web browser I use for downloading is Google Chrome
My PC OP is Windows 10 Pro.
Hope this helps.

Regards, Tony.

Not on Windows at the minute but does it not work with UAC turned On if you right click on the installer .exe file and select “Run as Administrator” ?

It didn’t for me when my UAC was turned on, I did install running with RUN as Administrator but still had to turn off my UAC

1 Like

OK, thanks for your update on this :wink:

I will have a look at my end on Windows here, can’t tell if it’s specific to your system or if it could be something with the installer, we haven’t heard any other users reporting similar issue tho.

This could be possible that my UAC was on max setting but I can’t remember, but everything in working now and running fine on A.N.A 2

1 Like

Hello why i have all the time this message if i don’t downloads the latest version " Please purchase a licence of ANA 2 " .
Is it important?
:soon:

Each Beta version expires after 14 days, that’s why you’re receiving this message and need to update to the latest Beta version after that time.

A Release version of ANA 2 MS should be coming up soon now :wink:

So, new beta or release? :slight_smile:

From what I know a Release version should be next, but not 100% sure about an intermediate Beta for now.

We should hear more from S.A soon I believe :wink:

1 Like

I’m getting the message that I’m running a Beta version and need to purchase a license to continue to use Ana. But I’m on the latest version, i.e. 2.1.0b7. I have a license. What’s up?

1 Like

Unfortunately, since Beta versions expire after 14 days, the b7 would have expired now.

As mentioned in previous post, we’re expecting a Release Version soon, so I’m not sure if there will be a new Beta V2.1.0b8 following the b7.

What you can do while waiting for the ANA 2 Multi Sampling Release version is to run the current Release V2.0.994 ( non MS that is ) on top of your current Beta install, it will solve this activation issue you’re having with the Beta at the moment.

ok! But today i want to have my Synth and it’s impossible! What i do have got the V2.1.0b7?
I Install the v2.0.994???
I don’t understand this system. :angry:

Hi there Fabrice,

  • If you already have v2.0.994 installed, have you tried to re-download your License Key from your account and authorize ANA 2 again ?

I uninstalled version 2.1.0b7 and reinstalled v2.0.994. Surprise! All my presets (personal too) have been deleted. :sob:

Hi Fabrice

all may not be lost - can you go to HD > Library > Application Support > Sonic Academy > ANA 2 >
in here enable hidden files and folders (CMD + Shift + . )

there is a temp folder - with a backup of user presets

I understand nothing !
HD?
I’m on Windows not mac so what is it Library and Application Support on Windows .
Thanks

apologies, in that case there is unfortunately no recovery for those files :frowning:

we always recommend a full backup of your folder / and presets when running the BETA