A.N.A 1 issues


Since installing software on my new Mac, I’ve had issues with A.N.A 1. (ANA 2 is working fine)

I can load the synth, no issue. Save my project, close. When I open the project Ableton can’t find A.N.A and gives me a pop up. So then I have to reload the synth losing the patch i originally had.

It’s winding me up, i’ve tried reinstalling various times but still this issue. I’m now trying to find where in my system (Mac) that i cand the software to Delete before a reinstal, to see if that will fix the issue, however i can’t find it.
I can only find my Sonic Academy plug ins in path: Library > Application Support > Sonic Academy, within there is Kick 2 and ANA 2. No sign of A.N.A.

Any tech heads here with any idea?

Hey there @roben1

Are you using MacOS Catalina & Logic ?

If so then unfortunately ANA 1.5 won’t work, it was already reported as broken with Logic and MacOS 10.15, seems to work with Ableton’s live though.

I can’t tell much more where S.A team is standing with investigating this and fixing it or not, ANA 1.5 is still a maintained product but it’s no longer a sale one, so not sure what’s gonna happen.

If you’re not in this MAcOS 10.15 + Logic scenario, be sure to have installed the 64bit version of the plugin and not the 32bit one, that could be another issue then.

For more troubleshooting & status about this you can have a look at those topics too :



For a manual uninstall you can refer to this Kick 2 support topic, while it’s about Kick 2, the main locations for content folders & plugins applies, just deal with the A.N.A folder as well as A.N.A x64.vst / .component plugins names instead of the Kick2 names.

As I said in my topic I’m on Ableton. I’m using Mojave 10.14.6
I’ve already installed the 64bit version as well.

I missed that “Ableton” word then :blush:

You shouldn’t have any ANA.xxx plugin installed if you’ve installed the 64bit version, as mentioned before the correct plugin name is then A.N.A x64.vst & A.N.A x64.component for the respective .VST & .AU plugins.

Standard folder location still applies, unless you moved the plugin to a different folder ( i.e I put mine inside a Sonic Academy sub-folder ) but default install should result in the following installation paths :

YourMacOS_HDD/Library/Audio/Plug-Ins/VSTA.N.A x64.VST


YourMacOS_HDD/Library/Audio/Plug-Ins/ComponentsA.N.A x64.COMPONENT

Application files & presets are also stored into the following folder. Prior to delete your presets, make sure to back up your own user ones, you can always download & re-install purchase presets pack from your account but just make sure to backup any user presets before deleting the A.N.A folder.

YourMacOS_HDD/Library/Application Support/Sonic Academy/A.N.A

  • Each path is refereing to the main MacOS Library, not the user library on Mac.

What I’ve also seen happening sometime is corrupted archive file or expanding them with archive manager apps that mess up with file permissions on MacOS. So after uninstalling ANA 1.5 and rebooting your Mac, make sure to get a fresh download of ANA 1.5 again from your S.A user account and to use a reliable archive manager app such as Keka or the integrated MacOS Archive Utility. Try the 64bit installation again then.

Open Ableton and Rescan your plugins, if it still the same and ANA 1.5 is not showing up and if you’re sure to have the plugins been installed in their correct locations, then it could be a file permissions issue on MacOS or the plugin scan Database table entry that got corrupted. If it’s at Live’s level only, initializing Live should be sufficient, you can refer to this article from Ableton support :

If it’s at the MacOS level, try first to repair permission on your HDD using the Disk Utility but it’s likely that you will have to delete the MacOS plugin cache and enable a full plug-ins scan again, check the post N° 7 from this topic for that, the link should point you at the correct post.

Hope that helps, let us know if you’re still having issue with this after trying the above solutions, if it can’t be sorted out directly on the forums then you’ll be able to put a support ticket with S.A but many times it’s because of file permission or corrupted data that happen over time, so it’s worth giving a try to the above solutions first.

None of that helped unfortunately.

YourMacOS_HDD/Library/Audio/Plug-Ins/VST → A.N.A x64.VST
YourMacOS_HDD/Library/Audio/Plug-Ins/Components → A.N.A x64.COMPONENT
YourMacOS_HDD/Library/Application Support/Sonic Academy/A.N.A

A.N.A doesn’t appear in any of these paths, i ran a search for A.N.A and found instances I found and deleted them. Tried a fresh instal, still it doesn’t appear in the top folders.
The instalation doesn’t allow me to see or choose which folder it instals too.

I’m still getting the issue with A.N.A

Hmm, that’s really weird, upon install you definitely should find the plugins in the already mentioned paths as well as the applications files and Presets folder.

  • VST plugin location ( just don’t mind the “Sonic Academy” sub-folder as explained in previous post, it’s my own setup. After a default install the plugin should be directly inside the VST folder

Then in the component folder you should find the AU version of the plugin, but I don’t bother with another screenshot since it’s for Logic, but the file A.N.A x64.COMPONENT should be there after a successful installation.

  • Application files & Presets location

You should find a A.N.A folder in there containing the following sub-folders after install. Could you please also check the spelling of your Presets folder ? Is it starting with a Capital “P”, if yes give a try to rename it with minimal “p”, reopen Live & try to launch a new instance of ANA.

Again be sure to browse the main Library, not your user Library.

But first you need to have those files installed in their correct location, if not then something is going wrong during the installation process. Have you tried a fresh download from your account as suggested before btw ?

Could you also please check how is your main MacOS HDD formated ? Just open Disk Utility, select your main hard drive and right click and select “Get Info”, you should have a pop-up window diplaying, check for “FIle Type” and check if you have anything mentioning “Case sensitive” or “encrypted” in there, I remember to have seen issue with this before.
In my case Volume Type is showing “APFS volume”, that’s the place to check if you have anything like APFS (Case-sensitive), or APFS (Case-sensitive, Encrypted) or APFS (Encrypted).

Another possible file format is “Mac OS Extended” but it should be APFS on 10.14, anyway even if it’s “Mac OS Extended” just check for the case-sensitive or encrypted attributes.


How is this going ? Have you tried a new download & fresh install as suggested ?

You should have the folders & files created after running the 64bit installer, just like on the previous screenshots.

You can follow the full installation process from this support page link BTW :

If you can’t see those folders & files after install then something is going wrong during install, that’s the first thing which needs to be troubleshooted.

  • Again, check your MacOS main hard drive with Disk Utility and try to run “First Aid” on it, MacOS should freeze the drive the drive for the time it needs to run this process, wait until the “Done” button lights on.

Close Disk Utility, reboot your MAC, try a new ANA 64bit installer run, check if the files have been installed correctly.

  • Alternatively if MacOS can’t lock the system drive and allows you to run “First Aid” on it, do it from boot following those steps :

    • Restart the computer and after the chime hold down the Command and R keys until the Utility Menu appears.
    • Select Disk Utility and press the Continue button.
    • Then select the indented (usually, Macintosh HD) volume entry from the side list.
    • Click on the First Aid tab in the toolbar and wait for the Done button to activate. Click on it, then quit Disk Utility.
    • Select Restart from the Apple menu.

Hey Tekalight,

I see why I couldn’t find the files now, I was browsing user library not main library!
I managed to look in main library, found all the files, deleted them, restart mac, installed A.N.A again, restarted mac, opened ableton and it asked for the license key.

I was having a lot of crash issues whilst it tried to load the license, so after a few Mac restarts and another instal, it eventually worked and loaded the license.

Ive tried opening a project and saving A.N.A on it, closing project and then opening the project again to see if i was getting the issue again of the synth not loading and so far it seems to be fine and working, so thankyou!!

1 Like

Hey again Roben,

No worries, happy if that could help & good to read that you managed to sort this out and that ANA is now working :wink:

Still consider to run a “First Aid” on your MacOS system drive, as well as doing some cache cleaning from time to time, if you’re on a new Mac and installing a bunch of apps & plugins there’s a lot of unnecessary leftover garbage files that among time leads to issues & slight drawback in performances. CleanMyMacX from MacPaw is also a nice 3rd party app to keep your Mac healthy, it’s a paid app but quite handy IMO.

Ok, I put this one as solved then, thanks for the feedback & update.

Cheers !