A.N.A 1 not loading Cubase 10.0.10

I can find ANA in Cubase 10 but when loading it, it appears as an instrument track but the instrument is not loaded in the Inspector window. The edit instrument button is grayed out as a result.

Are you grabbing the native 64 bit / 32 bit according to your DAW? Can cause issues if you’re using the internal wrapper

Hi Bryan, I’m using Cubase 10 which only support 64bit. It used to work in 9.5 but in 10 nothing. Not sure if anyone else is experiencing this issue. I will raise it with Steinberg as well.

Hi there,

Be sure to have the matching 64bit A.N.A x64.vst and A.N.A x64.au if on MacOSX or A.N.A x64.dll if on WIN installed in your current plug-ins folder and not the _A.N.A._xxx file which is matching the 32 bits version of the plug-in.

That’s the correct way to be sure you’ve installed the 64bit version, also be sure using the latest 1.5 A.N.A version from your Account/Download area, might be obvious but you want to be sure that you’re running the latest version and did not skipped an update.

Once sure of that, thank you for updating again if the issue is still happening since it could be a compatibility problem with Cubase 10 then, thanks :wink:

Hi Stéphane yes I actually re-downloaded and ensured that the 64bit vst is installed and it did not fix the problem.


OK, thanks for checking this out & the feedback, if you hear anything from Steinberg support, might be good to update the topic as well. Thanks.

@bryan_spence unfortunately I do not own Cubase, so I can’t check this on my end, might need more investigation from your side, Phil is using Cubase too I think. Thanks.

If the ANA x64.dll is located in your plugins folder you should at the very least get an error if it’s not working

Have you tried opening the Cuabse Plugin Manager to ensure the correct folders are entered and rescanned?

Hi Bryan. I can confirm the problem has been resolved. I completely removed all installed versions of Cubase, downloaded the latest full version and reinstalled.
That fixed it, not sure what went wrong but anyway it works.

Thanks for everyone’s input!!


Thank you for your update, set this as resolved then. :slight_smile:

Cheers !