A.N.A 2 presets are gone

Good morning.

When I open A.N.A 2 and go into the lib all off the presets are gone / missing. They are still there but there is no way of browsing since they do not appear.
They are still in the folder and everything. All the factory presets and the presets I bought are there as well but they wount show in A.N.A 2.

It says it wount open the file since I do not have any app on my PC that support these files it says, so something buggy is happening here.

Any idea of how this could happend and how to fix it?


1 Like

Hey there @Vega2k

Are the presets gone or are they greyed ??

→ If they appear greyed inside the presets browser, try to set back the search tags to “ALL”

Have you tried to update or re-installed ANA 2 before this issue happens ?
Or have you manually rename any presets folders ?

I’m assuming you’re on Windows, so yo need to make sure that you run the correct installer matching your OS version ( depending if you’re on a 32bit or 64bit environment ), just run the corresponding installer, not both.

Before trying to re-install, you could try the following as well ( with your DAW close ) :

Browse to this location C:/Users/Your_User_Name/AppData/Roaming/Sonic Academy/ANA 2 ( AppData is an hidden folder by default, just Google how to reveal hidden folders on Windows if you can’t see it )

→ Once in this directory, you should see a ANA2.settings file, delete it then start your DAW, launch a new instance of ANA 2 and see if it changed anything.

If it doesn’t work then uninstalling/reinstalling ANA 2 should fix the problem, make sure to download the latest version from your S.A user account.

You’ll find an uninstaller at this location : C:ProgramData/Sonic Academy/ANA 2 it should be named Uninstall ANA 2 64Bit.exe ( for the 64bit version ), run the uninstaller and then perform a new install making sure you’re only running the correct installer as mentioned above. ( Take note that ProgramData is also an hidden directory on Windows by default, you’ll need to reveal it if you can’t see it ).


No they are gone in the browser when I go into the browser in A.n.a 2, there is nothing there but they are still in the a.n.a 2 folder like it was before. But they will not show in FL studio when I open ana 2 and go into ana 2 lib

Yes I m using a windows pc.

I will try this out today and if I dont fix it I will come back.

Thanks for the answer cheers!

1 Like

Thanks for the reply & update.

That’s a bit odd, something might be wrong with your ANA 2 installation, but it could also be something with FL Studio plugin cache that got corrupted.

To ensure that it’s not ANA 2 installation, the best would be to uninstall it manually, then restart your PC and perform a new installation from a fresh download from your user account.

You can refer to this guide on the Support Page for the manual uninstall procedure.

Hope this helps, let us know if that works for you.

I had to delete ana2 from the pc and re-install it. It works now but the problem now is that I dont know how this happend ^^.
Thanks for the help!


1 Like


Well, the good new is that it’s now working :smile:

As for the how & why, I won’t worry too much about it : it’s not always predictable unfortunately. It could be updates, disk files corruption…etc. At some point, when a reboot doesn’t solve problems, I took the habit to simply uninstall as much as I can and then perform a so called “clean” installation after a reboot and also cleaning what’s left over with CCleaner ( both files + registry cleaning ). Not always fun to do I recon, but in the end it takes less time than trying to narrow down the issue and try to fix it by several tweaks.

Thanks for your update, not everyone reports back once they solved their issue, so that’s much appreciated :wink:

Cheers !

1 Like

I also experienced this yesterday. I was adding a new user tag to an existing user preset. When I clicked save Ana2.098 crashed Reaper on Win 7. After I reopened Reaper and a new instance of Ana2 the browser was empty. I will try deleting the Ana2 settings folder and report back

1 Like

I would first try to re-open the DAW + a new instance of ANA 2 a second time to check if the presets are correctly displayed again.

Then if that’s still not working you may want to try to delete the ANA 2.settings file only, located at C:/WIN/Users/Admin/AppData/Roaming/Sonic Academy/ANA 2 but not the complete ANA 2 folder, unless you’re going for a full manual uninstall procedure ( as mentioned in previous posts ) followed by a new installation.

Let us know what worked for you to display the presets again as well as if you’re able to replicate this issue each time you’re trying to add a new user tag to an existing preset inside Reaper.

Thanks for the quick reply.

I tried all of the above. No help. I am now trying to download so that I can reinstall. But my down load has failed three times. Once on Mozilla an twice on Niinja download manger. It gets about 70 percent complete. In my experience this happens usually because the sever times out
My internet isn’t the best but normally pulls through. Because Ana2 is 700mb…+/- this takes a few hours and usually there are a few drop outs in internet connection. Again usually not a problem…

Is it possible to have an Ana 2 application file that does not include the content? Especially for bug fix updates.

Thanks guys.

Ok moving forward.
I was able to download Ana 2 with a trip to town and faster internet.

Good news…
I got my favorite synth back.

Bad news…
It seems there is a relation to the crashing, the presets disappearing and adding a new user tag.

I was able to repeat. I will spend some more time and see if I can find the exact step and report back

Have a great weekend.

Hi there @rcl

Sorry fo the delayed reply :blush:

S.A servers are pretty stable when it comes to downloads as far as I’m aware, might be more an issue with your Internet connection and bandwidth as you mentioned. The only installer available for download is the ful version form your user account.

Back to this issue, yes, if you are sure you can replicate and seems to be something persistant, then please provide a step by step scenario to reproduce and include your specs like details of your OS version + DAW version.

Something like :

  • Windows 7 + version number
  • Reaper - version number
  • ANA 2 v2.0.98
  • Are you using the plug-in in a 32bit or 64bit environment.
  • Description of the issue & outcome.
  • Step by step scenario to reproduce the issue.

Thank you :wink:

Here is where I am so far

I am runnig
WIN 7 lastest version 64 bit
Reaper 6.28
Ana 2 v2.098 in 64 bit

The issue was/is that while adding a user tag Ana crashed Reaper when I reopend Ana2 in Reaper the display showed the default preset name but when opening the browser there was NOTHING there.

I backed up my data. Uninstalled Ana 2. Reinstalled Ana 2 2.098 put my presets and waves back in their folders. Tried adding a new user tag same issue.

Out of curiosity I deleated a file in the Ana2…user directory called…User Presets.SndPr. I then removed the Ana 2 instance from reaper and re opened. All was well.
I reinserted the…User Presets.SndPr and the problem returned.

I unistalled / reinstalled again. this time I did not restore my data. I created a new user tag. no issue. I also noticed that the file…User Presets.SndPr had not been created.

I have two versions of the file …User Presets.SndPr one that I deleted and one that was in myAna 2 data back up folder. one has a date 3 days older than the other. There were three days in between my first and second fail.

I can send you the files if you wish.

For now all is working without that file.


Thank you for your feedback and detailed information :wink:

It looks like this User Presets.SnPr file that you deleted was the one causing the issue indeed. Seen similar issues where a single corrupted preset file would prevent presets to load correctly. Usually happens when the file permission got corrupted or changed and if the preset is “write-locked”. You need to make sure that both admin & user have read+write access to the file.

Out of curiosity you could check the file permission of that faulty User Presets.SndPR file for yourself, but in the end, simply delete that faulty file.

Thanks again for your feedback & have a nice weekend :wink:

Cheers !

Strange this, we do not have a preset named User Presets.SndPr

there is a User Presets Folder - but no SndPr file so looks like it was something buggy created at some stage and copied over from backup

1 Like

Yup same issue, I did a whole reinstall with support. ANA was fine until the next windows update. Now the static noise is back every minute, the menus are gone, it nuked certain presets I made. Good thing I had them backed up on my NAS. But how can I load them when the menu items are no longer working, I can’t load a preset manually any longer.
This version is buggy AF & starting to shit me off
menus gone, menu items not workinng

PS not a perms issue, was the first thing I checked.

So I manually re-created a License folder and put my key in there, problem solved for now, lets wait and see in the next windows update stuffs this up again

This indicates that the plug-in isn’t activated which makes sense since your registered License Keyfile is erased during the Manual uninstall procedure.

If this is persistent and occurs after the manual uninstall ( + reactivating the plugin ) then it’s likely that one or several User Presets are corrupted ( like this thread is describing ).

In order to troubleshoot this, test that the ANA 2 GUI and presets browser display is correct after the manual uninstall + reactivation, and before restoring your User Presets backup and overwrite the default installation.

Not sure to understand what you’ve done here : did you simply created a new folder to store your License Keyfile downloaded from your S.A user account ?

  • ANA 2 needs to be activated from the GUI after any 1st time installation or a manual uninstall procedure. The 1st time you’ll launch an instance of ANA 2 in your DA it will prompt you to activate and you have to point the GUI to your License Keyfile location on your computer.

→ Your License Key is then correctly registered and processed and gets written in a specific location on your computer, this is the only valid License Keyfile associated to ANA 2 , and again, this file gets deleted during the manual uninstall procedure. Creating a new folder and putting your License Key in there won’t work.

On Windows the ANA2.keyfile is created in the following location :

C:/Users/Your_User_Name/AppData/Roaming/Sonic Academy/ANA 2

Deleting all files in this folder will deactivate ANA 2 and reset the plug-in to full default and as explained before, those files are being deleted during the manual uninstall but you can also delete those files on purpose, it’s a quick way to get back to full default settings for the GUI, presets library cache database and activation.

Should you need to run the manual uninstall procedure again, please add the following step to delete the VST 3 plugin on your computer (it’s missing in the support article ) :

Delete the VST3 Plugin : C:/Program Files/Common Files/VST3/ANA2 x64.vst3