A.N.A. Synth plug in Maschine 2.0.2

Is this a known issue? Am I doing something wrong? Is there a fix? I am running a Win 7 machine and OSX Mavericks, issue is the same for both. A.N.A. does not show up in Maschine 2

It is not something we have come across before.br
Is ANA working ok in other Daws?br

Hey Phil, thanks for the quick response. Yes A.N.A functions fine in Live, Reaper, Logic X, FL Studio and Maschine 1.8. I was able to get it running on Maschine 2 for Win 7. I am gonna try a few things on the MAC, at the moment I only have the AU 64bit A.N.A. installed and when Maschine 2 goes to scan the AU it quits when it gets to A.N.A. I am going to uninstall and then reinstall both AU and VST and see if it works. I’ll report back.

Hey, All is good. A simple re-install and everything scanned just fine.

I’m having the same issue on Machine 2.2 Mac.br
Have uninstalled (by deleting the VST and AU) but machine still doesn’t scan them.br
Tried the 64bit and no joy.br
any ideas on how to unistall