Ableton crashes when i load some presets on ANA 2's ANAversary House preset pack

Hey everyone.
I have just bought the Anaversary house preset pack which sounds great, however quite a few of the presets instantly make my DAW (Ableton live 11) crash.
I dont have the issue with any of the stock preset packs, or others that i have purchaced.
I have the latest version of ANA 2, and latest version of live 11.
Anyone else having similar issues? Any idea what i can do?

Have you tried to re-download and reinstall the pack already ?

If it doesn’t work after this, then suggestion would be to run the latest ANA 2 installer again ( so just reinstall on top of your current version ).

  • If on a PC, right click to the .exe installers and choose to run them with Administrator Privileges ( this can avoid possible file permission issue ).

  • If on a Mac, run the .pkg installers from your Desktop rather than your Downloads folder.

Hope this helps ! :wink:

Let us know if you keep having issue after trying the above.


Yeah, I have done all opf the above and its still happening to me. Not all of the presets in that pack, but probable around half. The first preset does it…
I’m on mac and tried doing from desktop swell - same issue. Have restarted mac too.
It doesnt happen with any of my other packs

Seems to be a weird one.

  • What’s your version of macOS and is it an Intel or Silicon Mac ?

  • What plugin format are your using inside Live ( AU, VST2 or VST 3 ) ?

  • Is this ANA 2 v2.5.2 latest from S.A or the Slate Digital version v2.5.1 ?

  • What are you sample rate and buffer size setting inside Live ?

  • Is this happening inside a previously saved Live Project or also with a brand new empty Project ?

Couple of things you could try :

  • Close Live

  • Delete your ANA 2.settings file in your user library → Cmd+Shift+G on your Desktop or Finder Menu–>Go–>Go to Folder… and Copy/Paste the line below :

~/Library/Application Support/Sonic Academy/Ana 2

  • Move the plugins from your plugins folders onto your desktop, start Live once and then close it.
    Then move back the plugins into their previous location and start live again.

Default install for ANA 2 plugins ( might vary if you’ve manually moved plugins into sub-folders ) :

AU : Macintosh HD/Library/Audio/Plug-Ins/Components/ANA2.component

VST : Macintosh HD/Library/Audio/Plug-Ins/VST/ANA2.vst

VST 3 : Macintosh HD/Library/Audio/Plug-Ins/VST3/ANA2.vst3


Any update on this ?