Ana 2.0.96 Beta - No VST3 Audio Out using FL Studio

Saw the post about the new Beta on facebook and immediately went and checked.

The first thing I tried out has been the convolution reverb… first thing I tried was dragging and dropping a file on it but it did not work. It would be nice if it was possible like it is for the sample osc.

the second thing I tried was actually using it.

No sound outputted and the wave osc went crazy.

So I tried disabling it and ging back to plate… nothing. ANA break and did not work anymore.

So I tried uninstalling the synth and reinstalling it from scratch.

Worked fine. Re-tried the convolution reverb… broke again and I had to delete it again.

This is were my testing stopped sadly ^^‘’‘’’

In case it helps I’ve been using it in fl studio 20.8.3 and with windows 10.


odd behaviour - i cannot reproduce that.
Did you select a specific convolution reverb that caused the issue?

I can’t remember that detail… what I can say tho is that it now has gotten worse.

I just re-downloaded the installer from SA and re-installed the beta version in my computer in order to check… problem is tho… now it just plain does not work even with the INIT and without any tweaks.

Please note that in the video below the audio is NOT disabled… the synth just doesn’t play it.

seems it’s not related to the convolution reverb then, looks to be a different bug.
Your Audio out device is definitely set up and active ok?

Yes if I load up any other instrument it works.

Tought it was related to the convolution because the first time I tried it started happening right after I switched from plate to convolution… now it’s just doing it from the start.

Also please note that of course by uninstalling it and re-installing the previous version it works normal.

you are running the 64 bit FL Studio app?
Can you please try the VST2 rather than the VST3 for me


Also just a sec and I’ll check the vst2 version… I’ll edit the answer as soon as I’ve done


The vst2 version worked fine.

Also for some reason after using the vst2 version… the vst3 started to work again… I have zero idea of what is going on xD

1 Like


have been able to reproduce here now

1 Like

Cool. Hope it helps. I’ll be testing it a little more in the next days. If I find anything else I’ll be sure to write :)_

1 Like

Same behavior under MacOS and FL Studio here, ANA 2 VST3 doesn’t output any audio out inside FL.

VST2 works fine.

  • MacOS 10.13.6 (17G14042) High Sierra - FL Studio 64bit latest v20.8.3 ( build 1556 )

got it sorted :facepunch:

1 Like

I met with the same situation as above, hope to solve, make sure to load any preset, all the same situation, silent, OSC crazy