Ana 2 Conflict With Logic X

Logic Pro X showing the following message
you have 1 Audio Unit(s) enabled which did not pass the Apple AU validation. This may cause problems and can even crash Logic Pro X or lead to data loss! Please check with the manufacturer(s) for updated versions. We recommend disabling these plug-ins in the Plug-In Manager.
Version: 2.0.3

Hi there

2.0.81 is the latest release - you need to upgrade to this version

Hi there, I’m having the same problem, logic 10.4.1 on Sierra 10.12.6 … Even when restart, reinstall and force enable A.N.A 2 does not appear in my plug in menu.

Can you help?


Can you check in plugin manager within LPX that is has been validated OK

Hey @mblackuk

Does it means that you have tried the “Reset & Rescan” option from within Logic Pro X Plug in Manager and does Logic X Plug in Manager gives you a msg like " failed validation " or is ANA 2 plug in not listed at all in the Plug In manager ??

If your mac Hardware is compatible, I will suggest to upgrade to latest High-Sierra 10.13.5 (17F77) because you’re running the latest version of Logic X.

Next to that, be sure to use the latest version of ANA 2 which is ANA to download from your account.

Aside being up to date, there could be issue with your HDD naming & format ( disk formatted with case sensitive option or special characters in disk name ) or macOSX Files Permission issue.

Here is an exhaustive topic about things you would like to troubleshoot, though this topic is related to ANA , the principle is the same beside the fact that the installation directory and the plugin name is different for ANA 2.

Install Dir

yourmacHDD/Library/Application Support/Sonic Academy/ANA 2

and for the plugins :


Plugin manager keeps crashing it and when I force validate it simply does not appear in my plugin menu.
The original ANA is working fine. it is the latest version. It’s a usual system journaled HDD format.

Could you try the following :

1- MOVE ( not copy ) ANA2.component from yourmacHDD/Library/Audio/Plug-ins/Components/ to your desktop

2- Restart Logic X (since plug in is not there anymore AU validator should not crash )

3- Close Logic X & REBOOT your Mac

4- Upon restart, RESET PERMISSIONS ( see following link for guide ) & REBOOT after completing :
5- Use an App like Permission Reset to “reset” file attribute of ANA2.component on your desktop :
( see example in the topic I linked you to in previous post for permission reset )
6- MOVE BACK ANA2.component to yourmacHDD/Library/Audio/Plug-ins/Components/
7- Open Logic Pro X again to give it a new try.

Also, have you tried a clean uninstall/install of ANA2 plugin ? You’ve got infos in the previous mentioned ANA topic, same principle but directory & plugins names different for ANA2. ( An app like App Delete could help, it’s free to try )

hey @mblackuk ,

Any luck to get ANA 2 working on your Mac ??

I saw your update on a later 2013 topic with ANA, is this linked ?? It’s a bit confusing to see this “late” update.