ANA 2 issue

Hey I’m having an issue with ANA 2, shown in attached video.
When I select a preset, it will play, but as soon as I press stop, the preset changes to the preset name with a * after it and when I click space bar to play the track again, the sound of the preset won’t play. I have to retry to click the preset inside Ana again.

I tried to get around this by bouncing the sound but it just bounces without the preset sound.

Any idea what is causing this? I just made sure it was the latest update incase it was to do with that, but it didn’t resolve the issue.

Might be a MIDI CC assignment to the keyboard Space-bar.

  • Can you see a fader/knob resetting to zero or default value each time you Play/Stop your DAW ?

  • This could be 1 OSC Fader in the Mixer section as well since the issue is no sound output.

Screenshot 2023-06-12 at 18.25.08

  • If you can spot a setting resetting each time you Play/Stop your DAW then Right Click on it and remove any MIDI CC Value that might be in there.

I’ve disconnected my midi keyboard and I’ve checked, I can’t see anything like that, even checking if there are any automation lines or other, I just can’t seem to figure this out. I’ve removed the synth and inserted it again and it still does it. I’ve tried a diff synth completely and it’s not doing it on them, only ANA 2

Thanks for your reply.

Trying to test this out with the same preset “LiFt OFF” here, I’m able to reproduce this behavior after I MIDI CC assigned the Filter 1 Cutoff knob to the Space-Bar.

Not happening after Right Clicking on the knob and removing the MIDI CC : 123

Coud you please check if it’s not this on your end ?

Screenshot 2023-06-12 at 21.06.22

Think it’s def a midi cc assignment to the space bar. Not related to your midi keyboard but your actual keyboard.

See what’s changing when you press space bar - volume ? And if it’s volume right click the vol and check for midi cc assignment

Thanks for responding guys.
Right okay so i’ve checked your screen print and it’s not that.

I’ve just tried creating a new midi channel, inserting a brand new ANA2, created a brand new midi. I pressed play using the PLAY/STOP/REC bit at the top of ableton instead of using spacebar.
It does the same thing in literally every and any preset within ANA2.

Its the most bizarre thing lol

Just tried opening a completely different project, opening a new midi channel and creating a midi pattern, loading a random preset… And it’s also doing the same thing,

Could you shoot a video of the main UI screen showing all faders and knobs ( with also the OSC Mixer window opened in the center ) and do the following while recording.

  • DAW Playback Stopped.

  • Switch preset ( using the F/B arrows on top → Right & Left arrows below the Preset Name ).

  • Press your keyboard Space Bar to start DAW playback.

  • Press again to stop Playback.

  • Then switch Preset again and carry on doing the same thing for a couple of presets.

That’s what we need to see while doing the above on the vid, thx :wink:

You can also edit or simply delete your ANA 2.settings file, simplest way is to delete it.

1 - From your Desktop either press Cmd + Shift + G or Finder Menu–>Go–>Go to Folder… and Copy/Paste the following line inside the “Go to Folder…” window and hit enter.

*~/Library/Application Support/Sonic Academy/ANA 2 *

Screenshot 2023-06-13 at 12.14.30

2 - Delete your ANA 2.settings file

Screenshot 2023-06-13 at 12.14.08

3 - Make sure to Close any opened instances of ANA 2 inside your DAW and launch a new one.

If there’s any Midi Mapping it should be removed after this ( you’ll revert to default ANA 2 settings ).


I just recorded the video for you but then seen your recent post, I’ve tried deleting the settings file like you suggested and that’s fixed the issue! Thankyou!

1 Like

Ah OK, great :sunglasses:

Good to hear it’s now sorted on your end, thanks for the update :+1:

Yeah, sorry about asking for the video, but wasn’t sure if the Midi Mapping settings were stored in the .settings file and keeping an eye on the GUI and visually pointing out the setting that’s resetting to default each time you press the Space Bar on your keyboard is the only way to try to find out what’s going on.