ANA 2 Library not loading and presets not opening

I’m having trouble getting ANA 2 to load the preset library also it’s not recognizing the preset file type anymore. I’ve tried uninstalling and reinstalling several times and it’s still not working. Any help would be appreciated!

1 Like

Welcome aboard and onto the forums ! :wink:

  • Try this first :
  • Click on ANA 2 “MENU” and select ‘Open User Preset Folder’.

  • From there, select the ‘User’ directory and move your ‘User Presets’ folder onto your desktop.

  • Restart your DAW and launch a new instance of ANA 2 to see if that solves the issue.

If you’re still running into this issue after trying the above, then please let us know the following details :

  • Operating System name + version. ( If on a Mac, is this an Intel or M1/M2 Silicon model ? ).

  • DAW Name + Version.

1 Like

That actually worked, thank you!

1 Like

No worries, you’re welcome !

Might be the folder itself being corrupted or a preset inside this folder ( if you have any presets in your User Presets folder ).

I you had some custom presets in your User Presets folder and need to find out the offending preset(s) causing the issue, you can recreate a User Presets folder in the original location and move back your custom presets files 1 by 1 from your desktop folder to the new folder.



I’ve tried the fix you suggested but, it didn’t work for me :frowning:

Any help would be much appreciated!

macOS Monterey v12.1
M1 Max
Logic Pro v10.7.4

@Deviant_Program you might be running into a different issue.

Shoot an email at support and we’ll help you with troubleshooting the problem and sort this out :+1: