Ana 2 presets showing but greyed out and not working

Hi. I just bought ana 2 and installed the ultimate presets. Everything was working perfectly until all my presets started to slowly become unusable. The presets texted changed to a light grey color and I am not longer able to loud any sounds. Does anybody know how to fix this?

Hey there @romanrida1988

  • First an explanation on that difference for the text color. Presets names show up with a grey color according to the selected search tags in the presets browser : i.e if for the “Category” tag you select the “bass” all presets not matching that “bass” category tag will show up with greyed text.

Try to remove any selected tags by selected “ALL” at the top for each category.

Try the following as well : go to the settings wheel above “Menu” in the GUI and once in the settings , go to “Skin Select” click on the pull down skins list and select “Default” ( even if already selected ). Close & then restart your DAW, open up a new instance of ANA 2, click on the displayed preset name ( top of GUI ), it will open up the presets browser, at the bottom right you have a “REFRESH” button next to the search field. Click on “REFRESH”.

If you still having problems after this, please report back with your specs :

  • Operating System + version
  • DAW used + version
  • ANA 2 plugin version ( latest is v2.094 )
  • Using the 32 bit or 64 bit version of the plugin.


I have the same problem and the presets itself are grey not just the sub presets so I am unable to use most of the presets available. I’m using FL Studio 20 latest version on windows 10 with the latest ANA plugin with both bits and unfortunatly none of the above solutions worked. Any ideas on how to fix this?

My friend also has the plugin and I tried installing that version but it did the same thing, so I’m guessing it has to do with my DAW or files and not the synth itself?

Does that mean you have both 32 & 64 bit versions of ANA 2 installed ? You should only run one installer matching your OS specs, so if in a Windows 64bit environment, just run the 64bit installer & run it as administrator. Suggest you to try to uninstall both versions first, then clean up your registry & garbage files with the free CCleaner, reboot your PC and start a new install with just the 64bit installer using the “Run as Administrator” option ( right click on the installer & select ).

You’ll find an uninstaller in C:/ProgramData/Sonic Academy/ANA 2/Uninstall ANA 2 xxBit.exe

If you’re still having issue after a clean uninstall/reinstall , then it could be something else with FL studio like the plugin cache database getting corrupted for example, but first uninstall both 32 & 64 plugins, clean, reboot & ONLY reinstall the version you need then give it a try.