ANA 2 Problems

I have found the latest version (2.0.92) to be pretty unstable. A lot of spinning circles in Windows 10. Running Ableton 10.1. Today, I was creating some custom sounds and it completely locked and crashed Ableton. Rebooted computer, opened Ableton and opened ANA2 and could not access sound menu at all. Did a complete reinstall of 2.0.92 and still could not access sound menu. Went into the Program Data directory for ANA2 and deleted the User Presets.SndPr file and now I can access the menu again. Any ideas what is going on with 2.0.92?

Also, it seems that ANA2 is more sluggish when changing patches. Sometimes it take a few seconds. Any one else notice this?

Hi there @Tony_Thomas

Did you perform an update or a full installation ?

ANA 2 just working fine here for me on an up to date WIN 10 Pro 1903 with latest version of Live 10.1 installed.
As for the slower behavior when switching presets, can’t really notice that here.

Make sure you have Live up to date as well as Win 10, then I suggest to clean Live 10.1 cache and to force your VST plugins to be re-scan. You can do all this from Live’s Preferences, on the “File Folder” & “Plugins” Tabs.

At a certain point if you’re still experiencing issues, it might be worth to perform a clean uninstall and to install the full version of ANA 2 again. Some tools like the free version of IObit Uninstaller can help for a cleaner uninstall procedure.

If you need to perform a clean uninstall, be sure to backup you user presets before proceeding.

When installing ANA 2, please make sure you run the correct installer for either 32 or 64 Bits systems & Daw, also if you use a custom path to install the plugin, make sure that the installer is pointing to this path.

Hope this helps :wink:

I did the update install and then a complete reinstall. The complete reinstall seems to have improved things, although some patches load slowly and I have a SSD, I will continue to work with it and will clean Ableton 10,1 cache and do a clean reinstall if needed. Thanks!


1 Like

Hi again Tony,

Any specific patch name that you find slow to load so that I could test/compare on my end ?

For the rest, yes, I believe in the clean install procedure, especially on Windows. By experience, I’ve learn to keep on with Windows Updates and I’ve also dropped out any anti-virus and try to have the lowest programs set to automatically start at Windows Boot. I just use the integrated Win 10 protection and I run CCleaner daily on my machine, making use of its registry cleaning feature when ever I uninstall/re-install something.

It also happen to me to have unstable behavior with Live several time, at some point I will also decide to uninstall/re-install Live. If you back up your user Library & patches, any custom Ableton’s Live Themes and Midi Remote Scripts, it’s quite a straight forward process. I know it’s something we like to avoid, but it saved the day many times for me.

Also taking the time to follow those steps helps a lot IMO :

  • Checking Win Updates → clean uninstall → Running CCleaner ( reg-clean + custom clean ) → Reboot
  • New Install → Running CCleaner ( reg-clean + custom clean )

I have the same problem. ANA 2 version (2.0.92)

Hi there @yangsta123

Could you please detail your problem, the previous post in this topic are related to install, occasional crashes & time to load ANA 2 presets inside Ableton Live 10.1, so it’s probably something different and you’ve uploaded a FL Studio & Reaper screen shot, so not using Ableton Live indeed.

A detailed description of the problem(s) you’re having with ANA 2 as well as your OS type + version & DAW(s) + version would really help to understand what’s going on and being able to help, thank you :wink:

The sluggish patch change issue continues in the latest version. Here is a link to the video that demonstrates the lag:

Using Ableton 10.1.6 and ANA 2.0.94.

Hi there @Tony_Thomas

Thanks for the Video upload regarding this issue. Well, Presets change seems to work at very decent & normal speed for loading time on this video, I don’t load presets faster on my end.

It happens to me once but on a Mac ( well, Hackintosh to be exact ) because I tried to overclock the system & use multi-cores threading which ANA 2 did not seem to like, I had really to wait a few seconds for each presets change then, had the time to watch MacOS spin-wheel turning for a while :sweat:

But you’re on Windows, any overclocking or bios settings like Hyper-Threading activated ?

Might be worth to post your exact system specs ( CPU, Ram, MotherBoard… → the free version of CCleaner “Speccy” is handy to get details on you hardware & configuration.

Need your advice on this @phil_johnston , what’s your thinking about the Preset change time in this video & is there any possibility that Hyper-Threading could cause an issue with that ? Thanks.