ANA and Logic Pro X registration problem

Hi, I have just installed ANA and the ana.license but can’t register in Logic Pro X. When I search for and select my ana.license file, it gives me a ‘registration failed’ message. From the looks of it, I think this may be because I have my mountain lion 10.8.4 install and apps on an SSD and my home folder on a separate
I have tried creating a Sonic Academy/Preferences folder in my user Library on my HDD and forcing the license in there, but ANA refuses to pick it
Do you have any suggestions?br
Thanks in advance.

This is the location it should be in if you are trying it manuallybr
Macintosh HD/Library/Application Support/Sonic Academy/A.N.A/Licensebr
did the installer create this folder?

Yes, the License folder was created on my SSD drive with the correct path. I’ve tried to manually copy the .license into the folder but ANA is still not picking it up and is giving me the failed registration popup. Should the License folder be on my SSD with my apps mac installation or on my other HDD where my home directory is?

Sounds like it is in the right place… what is your SSD hard drive Called… for some reason weird or different names can sometimes cause issues.

My SSD is called SSD - I’ve attached a pic with the path.

I’ve just tried to install ANA on my other computer. Same HDD setup however, so I have the apps and OSX on an SSD and libraries on the other. ANA still won’t allow me to register - it gives me the same error
Upon boot, I get the time demo expired message, followed by the option to select the license, and then after selecting the license, I get the registration failed message. Are there any patches for ANA planned that will fix this problem?

Try temporarily naming your D: Macintosh HDbr
just to see if the name is throwing it
also have you any 32bit daws possibly demos you could try using to activate the license

Got it activated - I installed the 32 bit ANA into ableton live 9 demo and registered, and now my LPX 64 bit ANA is registered. Thanks for the suggestion.

Great… glad you got it sorted!

I had same problem. I still can’t believe that renaming of my MacBook to Macintosh HD can solve this problem. br
Thank you a lot.