ANA crashes Live Ableton on iMac everytime

I just bought ANA, installed 64-bit, ANA crashed everytime I tried to open it. I uninstalled, only installed the 32-bit. Restarted, went through this process many times. Attempting to activate ANA always crashes Live Ableton. Presently just trying with 32-bit ANA.

Disappointed to be unable to use the ANA software I bought.

can you try running the attached script.

Looks like the tables cant be found.

thanks a ton phil,

however that didn’t seem to do the trick.

i’m not very familiar with running scripts in terminal so i could have botched the effort. it first asked me for a password. i tried using my computer password which is blank (no characters). it said wrong password 3 times, then logged me out.

i tried redownloading the script, restarting, reinstalling ANA and etc.

now the terminal always displays:

Last login: Fri Aug 24 15:31:59 on ttys000

/Users/scott/Downloads/fixuserrights ; exit;

scott-hartwigs-iMac:~ scott$ /Users/scott/Downloads/fixuserrights ; exit;


[Process completed]