ANA doesn't show up in Logic Pro x

I’m Logic Pro (64bit)user so I installed 64bit ANA but I can’t find ANA in the logic. so I tried install all .pkg program but I can’t solve this problem yet…
Somebody help me!!!

hey @Cho_Nam_Ki

First of all, be sure to check if you installed the 64bit version of ANA, I know it’s basic but sometimes it leads to confusion.

If you installed the correct version you have these files on your Mac :

yourmacHDD/Library/Application Support/Sonic Academy/A.N.A

and for the plugins :

yourmacHDD/Library/Audio/Plug-ins/Components/A.N.A x64.component

yourmacHDD/Library/Audio/Plug-ins/VST/A.N.A x64.vst

  • What’s your macOS version & your Logic X version ??

  • Can you see the ANA plugin listed under Logic Plugin Manager _( Logic Pro → Preferences → Plug-in Manager ) and do you have a “failed validation” message in the compatibility tab there ??
    If you do have you tried the “Reset & Rescan Selection” option ?? ( button at the bottom of the Plug-in Manager ).

Also be aware that since some recent version of Logic X some plug-ins validation requires a reboot before they will appear in Logic X.

Hope that will help, let me know.

Cheers !

1 Like

I checked everything and it’s all set up…
and i don’t have “failed validation” message…

I installed ANA2 demo just in case.but 2 is working well…
is it version problem???

My mac OS is 10.13.4 version and logic is 10.4.1 version.

help me Stephane!TT


Before performing a new clean installation, I suggest you that to do a clean uninstall for both A.N.A and A.N.A 2 DEMO from your MAC, afterward you can also upgrade your macOS to 10.13.5 (17F77) which was released a few days ago.

Even if it should not be related to your macOS version, this could help with things like files permission under macOS.

Next to that are you using capitals letters or special characters in your macOSX HDD name ?? Or do you know if your macOS HDD is using a “case sensitive” format option ( you can check this with Disk Utility / get Info ).

Ok let’s go for clean uninstall & install :

Clean Uninstall :

You need to delete all these files :

ANA plugins :

yourmacHDD/Library/Audio/Plug-ins/Components/A.N.A x64.component

yourmacHDD/Library/Audio/Plug-ins/VST/A.N.A x64.vst

ANA 2 plugins :



yourmacHDD/Library/Application Support/Avid/Audio/Plug-ins/ANA2.aaxplugin

Assuming you don't have Kick or Kick 2 installed, delete the folder Sonic Academy

yourmacHDD/Library/Application Support/Sonic Academy

Browse to yourmacHDD/Users/yourUSerName/Library/Preferences/ and delete any Sonic Academy folder if you have one as well as any file starting with com.sonicacademy.

( if your user library is not shown by default under your system please refer to this : Use “Go To Folder” and Open ~/Library/ Directly. All you need to do is hit Command+Shift+G from the Mac desktop (or Finder > Go > Go to Folder) and type in ~/Library to temporarily access the Library directory in the Finder.

Once you’ve perform all of the above, you should be good with the clean uninstall process.

Then I suggest you to reboot your Mac and to upgrade to 10.3.5

* Also check the A.N.A Support page with links to useful videos & "how to" informations :

New Installation :

After upgrading, be sure to use a clean archive from A.N.A 1.5 ( new download from Sonic Academy ) to avoid any corrupted archive issue. Use Keka to unzip it and be sure to use the x64 version of the A.N.A installer as mentioned below :

  • Latest version for A.N.A is 1.5 , upon download you have this archive file

Keep it on your desktop & be sure to use a trusty app to expand the archive, the free KEKA app is a reliable one.

Once you have uncompress this .zip archive, be sure to use the MacOS x64 bit installer version for A.N.A

Finally, there’s often files permission issue happening on macOS, so you could use the disk utility to fix permission or also a free app like Permission Reset Permissions Reset 2 to fix permission on specific files such as the A.N.A 64bit pkg installer, the .au plugin itself, the full Sonic Academy folder in yourmacHDD/Library/Application Support/Sonic Academy

Going through all the above steps will make sure we’ve trouble shoot the basics of a clean installation procedure, hope that will help to fix tis issue.

Logic recognize ANA now!!! But why couldn’t be open…??? and why ANAs version is 1.0.0…??? Sorry to keep asking. TT

Hey @Cho_Nam_Ki

Showing version 1.0.0 : this is normal, Logic X is reading this information from an info.plist file insight the AU plugin content which is still written with 1.0.0 version number.

Couldn’t be open : Have you try the “Reset & Rescan Selection” while selecting A.N.A in Plugin Manager ?
Try to run this several times & also try to restart your Mac.

If no success you could try the following : ( Logic X must be close )

1- Finder: Go to yourmacHDD/Library/Audio/Plug-ins/Components
2- Find the A.N.A x64.component and Move it ( not copy ) on your desktop.
3- Open the Permission Reset free App that I mentioned in the previous post.
4- With Permission Reset open, just drag & drop A.N.A x64.component, wait a sec for the file to be read then just hit the “Reset” button, you should be asked for admin password, enter it and confirm.
5- Move back A.N.A x64.component to yourmacHDD/Library/Audio/Plug-ins/Components
6- Open Logic X again, check if it worked in Plugin Manager, try again the “Reset & Rescan Selection” if needed.

My ANA is not demo version…but this message keep showing up when i click ‘Reset n Rescan selection’

Did you watch & follow this ?

and then this message coming up

Yes…i finished ANA license registration.

In the YourmacOsHDD/Library/Application Support/Sonic Academy/A.N.A directory you should have a License directory then.

There’s also a manual install workaround here :

I tried that too… but nothing change…

hmmm… Well, this is weird :unamused:

very last thing I could think about is trying to set your macOS interface to English in System Preferences/Language & Region Option ( by the way what’s your macOS HDD name ?? Is it in Chinese (assuming it’s Chinese :slight_smile: )

After that, I’m very sorry but I reached what I could think about to help you with this.

If still no success, then open up a support request with S.A team, they will dive more into this issue and help you to sort it out, please use this link to submit a request and point them to this topic, copy this link : ANA doesn't show up in Logic Pro x in your message so they can have a follow up.

Very sorry that I couldn’t help you more, but at my level of expertise, I can’t think about something else to try.
I also msg some S.A team members but open a request on your own anyway & bear in mind it’s week end.

Let me know if you manage to have it working !! Sorry again, S.A support should sort it out for you !!


Hey again @Cho_Nam_Ki

I forgot about one thing, are you using default SIP( System Integrity Protection ) on your Mac ?
More about that here : About System Integrity Protection on your Mac - Apple Support

If you do, you might want to deactivate it and try to validate A.N.A x64 component in Logic X again.

Follow those steps to do so :

and also, in macOS Disk Utility, select your system drive and “get info” and try to check if your HDD is not formatted using the ( Case sensitive ) parameter after the format type.


Hey Stéphane!

I’m living in Seoul, Korea and ANAsynth isn’t famous here so i can’t get correct information about ANA… But because of your kindness it’s working well!

Thank you for your help despite my terrible english😊

Thank you so much again😭


1 Like

Hey NamKi,

Thank you for the kinds words, I’m very happy that you’ve got A.N.A to work now !! This is great news !! :grinning:

Could you please let me know what do you think fixed the problem ???

Was it the SIP under macOS or the language interface or an installation license issue ??? or what ?? LOL

Thank you for your feedback and enjoy A.N.A synth !!

ps: your English is vey fine !!


1 Like

It was because of my HDD name!
HDD name was Korean so logic can’t led ANA license😋

Thank you Stéphane! Have a nice day!:wink::+1:

1 Like

Thank you for your feedback with the solution :wink:

I wish you a very nice time & sound making with A.N.A !!

Have a nice week !

Cheers !

1 Like

Hello, I used 10.15.5, the same problem.

Do you have a final solution? Just change the name of the hard disk?

Hey there @airs1991

Unfortunately this is a different issue if you’re using MacOS Catalina. ANA 1.5 has been confirmed broken under this version of MacOS, it won’t work and next to this it is now a discontinued product from Sonic Academy. While it was still maintained, the issue now is that this plugin relates on 3rd party DSP development and it will be very difficult to have this fixed considering it’s a discontinued product.

Best solutions would be either to downgrade your MacOS version or to switch to ANA 2. ANA 2 is still 65% OFF and previous ANA 1.5 have an additional discount using a code during checkout. You can also demo ANA 2 from the product page here.