ANA noise issue on macOSX with Live 10.0.1

I appear to have an issue where random notes played in ANA sound noisy and distorted. There appear to be some presets that have a strange burst of noise that occurs randomly when a note is played (basic velo electric fizz for example). Any thoughts on what this is caused by? I’ve only just bought ANA and currently it appears to be unusable.

Hey @be1t0n ,

If ANA is correctly licensed and not running in demo mode, you should not have any random noise sounds. That’s a limitation of the demo itself. ( Saying that because you’re writing " random noisy distorted".

If ANA is licensed and if that’s happening only with some presets, it could be because of the CPU usage within your DAW or your audio configuration ( quality & sample rate settings ).

Some Software Synths Presets can be heavy resources demanding.

Knowing which DAW you’re using as well as your OS version and a screen shot of what’s happening with the DAW & CPU usage could help then.

Im on a late 2013 MacBook Pro 15 inch retina. 2.6 GHz i7
OS is 10.13.4

Ableton Live 10 Suite. CPU usage doesn’t appear to be the issue as it happens when the usage is at 10%.

The sound itself doesn’t sound like something playing over the top of the synth as a copyright thing as it can be filtered and pitches differently depending on the note being played. If it was there all the time and not just on random notes then I’d just assume it was crappy presets, but it’s just on occasional notes.

Basic velo electric fizz
Bass Revolver
Simple Bass 7
Close encounter choir

I can run other plugins with zero issues.

Hi again,

Thanks a lot for the specs info & the screenshot. Yes, I can see that you’re far away from CPU load in Live top right corner, so that shouldn’t be the issue.

The fact that this is happening on random notes is weird. I run Live 10 on MacOS 10.13.4 as well so I will try to replicate this with the same presets first of all, but it does not mean that it’s the issue. I will edit this post later on to let you know.

Edit : BTW, I can see that you’re using the AU version of ANA plugin, is it the same when using the VST one ??

It is

OK, just tried with the first preset Factory/Bass Electro/Basic velo electric fizz loading the AU version of ANA v1.5 first, it started to work fine while playing that D2 midi note loop like you. Stopped it & try several times and after a while it’s started making the noise. Loading the VST version of ANA v1.5 just gave the same result with noise.

Changing the Quality or Increasing the Buffer Size in Live’s preferences / Audio did not help, still this noise.

  • Saved Project, closed Live, reopened it : Still the same noise.

Hmmm, weird stuff…

Edit : Got a Win 10 Pro x64 with Live 10 & ANA v1.5 so I’ll have to try on Windows as well, to see if it helps troubleshooting between Live 10 or MacOS or ANA ?? I’m gonna do that now & let you know in next post, should take a few minutes.

can you possibly drop an audio sample of the sound you are referring to, to get a better idea of what the problem might be?

I’d love to but “new users can’t upload files”

Sorry for the delay,

Exact same saved .als file from MacOs 10.13.4 back on WIN Pro 10x64 ( 1803 ) and opened with Live 10.0.1 ( nice warning for the AU file not available on the system at start … lol ) but after a while playing the midi loop with same preset, stopping, playing again, changing preset. Saving the .als project and reopen it…ect

It seems to work fine under Windows for now, no random noise anymore.

@bryan_spence I will head back to MacOS and upload one then…

Holly crapp… back on MacOS and it’s now playing fine for a few sec… It did the same before, so it might need time untill it start to make noise again, I’ll try to change preset & stuff to see.

Seems to be very random, so saying that, I’m not even sure about the stability under Win 10 now, very weird one.

@bryan_spence If I got to replicate this again I’ll upload a file a.s.a.p.

It started again with the AU plugin, @bryan_spence here is the audio fileANA AU plugin MacOS.aif (1.3 MB)

Had to shrink the file for upload weight reason but it’s the “scratchy” noise that you here by 3/4 before the end and just starting again before the file was cutted. It’s a distortion scratch noise playing at regular interval like following this red strikes on the screenshot

@be1t0n Could you confirm the same behavior as what’s happening in the video ( link below ) please ??

Edit 15-05-18 : Here is the DropBox link with a full loop to give you a better idea, let me know if any problem to download it, but it should be ok.

Edit 16-05-18: OK, I did some new testing on masOS earlier this morning and this time the noise was immediate both with the VST & AU version of ANA 1.5, here is a Dropbox link to a video I made out of it. You should be able to watch even if you don’t have a Dropbox account. Get rid of the brackets if you need to copy the link in a web browser.

( Dropbox - ANA 1.5 Test under macOS 10.13.4.mp4 - Simplify your life )

Correct. Thats the sound I’m getting

Hi @be1t0n I was just updating the topic because I’ve been able to make more testing… Hold on and be sure to refresh the page in a few minutes as I will edit this post with the results. I think it’s Live 10.0.1 & macOS only related.

Update 16-05-18 :

@be1t0n @bryan_spence

OK, I was able to do some more testing and on my end I can tell that this is not happening using Live 10.0.1 on WIN 10 x64 using the x64 VST version of ANA 1.5 , I have tested all the mentioned presets and I was never able to replicate that distortion/noise issue.

  • Further more, having access to the latest Live 10 Beta, I can also confirm that I was not able to replicate this either on latest macOS 10.13.4 (17E202) or latest up to date Win 10 x64 (1803)

So the problem seems to only occur with Live 10.0.1 on macOS 10.13.4 and using the latest Live 10 Beta 10.0.2b8 RC seems to resolve this issue. At this time I can’t say when a 10.0.2 version of Live would be available, but so far I don’t think this has to do with ANA or the presets.

Interesting, we should maybe report it to Ableton anyway - hopefully the 10.0.2 RC is available soon

1 Like

@be1t0n (FYI ) Reported to Ableton support today with links to topic & video, I will update the topic upon their feedback.

1 Like

@be1t0n @bryan_spence @phil_johnston Hey guys, got the reply from Ableton’s support, they confirm the bug & the fix in latest Live 10 Beta version.

@be1t0n Thank you for reporting this issue, you may want to wait for next Live 10.0.2 public release or sign up for the beta by them if you need to use those presets by now.

Cheers !

Your request (#2201224) has been updated. To add additional comments, reply to this email or click the link below:

Miles M

Miles M (Ableton Support)

May 29, 11:05 PDT

Thank you for getting in touch with us regarding this issue. This is indeed a bug that we were able to reproduce. For now, it looks to be fixed in the latest Live beta version so you can wait for this to be released publicly or sign up for beta if you haven’t already.

Sign up here

Thanks again.
Have a nice day!

-Miles M
Ableton Inc.

Find help online, browse our knowledge base, or ask other Live users:

1 Like

Hey @be1t0n !

It’s out !! :heart_eyes:

So that should fix your issue !!

Cheers !

Great stuff.