ANA won't open and makes logic behave very strange

Hi guys,br
I just bought ANA, installing it on a 32bit Mac pro 8 core OSX 10.5.8br
When I load the plugin in Logic 9.1.5, I can see it loaded in the instrument channel but when I click twice to open it, nothing happens, when I click twice more, the plugin disappears and Logic becomes erratic, I also tried to authorize it it on Live 8.2 but it crashes and I can’t Authorize the
I tried to erase everything (component, preferences, vst, app support), it does the same thing over and over
Can someone help please ?br

we have been having some problems with the xeon chips in the mac pro… we are still trying to figure it all
unfortunately at present there is no solution until we move platform which we will be doing with the next major update. (not for a couple of months)br
all i can suggest is to contact explain you are on Mac Pro xeon and you will get a refund. br

1 Like

ok, thank you Phil … that’s a little disheartening but maybe it will work on my laptop! until you fix it.

Have you tried the ANA 2 demo… it should work

Hey Phil !

User opened another topic with ANA 2, not the same Mac computer I think, but it’s getting confusing why this old topic is now being updated ??

See the ANA2 Topic here, still waiting for user feedback.