Nexus 2

Hey everyone!

I was jw how am I supposed to get nexus2 getting to work in ableton Live 8… It suddenly freezes and then shuts down the whole program including ableton its so weird, thats anyone knows what the problem is??? I tried deleting all the files and I installed nexus 2 again like 2 times and it still doesn’t work … after it starts looking throuhgt the files it always freezes and stops working:sick:

do you have the latest versions of both software and iLok (or compatible versions with both your DAW and Os)

yes. I have the lastest version of both the DAW, Ilok and I have it runing in Windows Vista, the thing is somewhere when nexus start scanning for the files it freezes like in file 61102 :smiley: … its so annoying , is there anything I can try?? like moving files to another location for it to work??:stuck_out_tongue:


I get the exact same issue, I actually stopped using it because of that. I was going to try and run ableton in XP compatibilty mode to see if that fixed it (using windows 7).

I’ll try it one of these days and tell you if it works.