Problem with ANA 2 changing sounds in Ableton 10?

Is anyone else having problems with ANA 2 in Ableton 10? We create a sound in ANA then save the track. Later we go into the project and the entire ANA track sounds completely different with no changes made inside the plugin… getting very frustrating!

1 Like

Hey @jerryflf

Could you please let us know more about what you’re doing exactly :

  • Is this happening with AU or VST version of ANA 2 ?

  • Is it the 32 or 64bit plugin version that you’re using ?

  • Then what’s your version of macOS or Windows ?

  • Are you using the latest 10.0.02 of Live as well as latest v2.081 of ANA 2 ?

This coud help to troubleshoot this issue.

I tried the following under macOS High Sierra 10.13.5 using the 64bit VST of ANA 2 v2.081:

  • Opening Live 10 & create one midi track with an instance of ANA 2 VST.
  • Create a new patch from scratch starting form the init preset in ANA 2.
  • Save Live’s 10 Project and reopen it ( without even saving my new ANA 2 patch )

and the patch & all settings where recalled fine upon Opening Live’s project again.

edit: tried the exact same things under same conditions with the 64bi AU version of the plugin and it is also working fine.

Thank you for your feedback with some more details :wink: