Problems with ANA 2 and Logic X

Hallo everybody.

I have recently problems with ANA 2 and my Logic X DAW.
If I’m working with ANA 2 and switch between the different settings or instruments the plug-in crashes Logic and I have to restart or restore my DAW.
I hope for your help and knowledge.

Please :pray: forgive my bad English :grimacing:

Thank you and gods blessings :+1:

Hi there and welcome on the forums ! :sunglasses:

  • Are you running the latest ANA 2 version v2.5.4 ?

  • What’s your Mac OS version ?

  • What’s your Logic Pro X version ?

First thing to try is to make sure you’re using the latest ANA 2 version.

Login into your account and download or re-download ANA 2 v2.5.4 and reinstall the plugin on top of your current installation and check if this solves the issue.

If not then please report back with the above details or shoot an email with your system details and problem description to

Hope this helps ! :wink:

Thank you very much for the quick answer.
I run Sonoma 14.0, the latest version of ANA 2 and the latest version of Logic.
I heard there is a new Logic X update available so I gonna update Logic later.
I reinstalled ANA 2 some days ago and after restarting the plug-in the problem seemed to be solved but yesterday the described problem returned. :face_with_spiral_eyes:

ANA 2 is compatible with Sonoma 14.0, you shouldn’t have such issue.

Also updated to Logic Pro X 10.8 and haven’t noticed problems so far, so it won’t hurt to update Logic yes, but you shouldn’t have such issue with Logic 10.7.9 ( unless your Logic installation could be the one causing the problem ).

It could be an issue with your ANA 2 installation or corrupted User Presets.

1 - You can reveal both User Presets and User Waves folders from ANA 2 pull down menu, try to MOVE those folders ( i.e : onto your DESKTOP ) to see if that solves the problem.

2 - In case it’s still the same after trying this, then you should perform a Clean Install for ANA 2.

Before you delete anything, please make sure to backup your User Presets and User Waves files if you have any !!

You will also need to reinstall any DLC Expansion Presets packs and re-authorize ANA 2 after a Clean Install.

You can follow this other post here for a Clean Install ( the process is the same with version v2.5.4 ).

Again, if you’re still running into issues after trying the above, best is to shoot an email to support.

Hope that helps !

Thanks for letting us know :sunglasses: