Sylenth1 2.2

I had the demo installed of Sylenth1 2.2 to follow along with ur tutorials.

But i got the full version after getting annoyed with the “This is a trial demo” voice speaking every minute or so.

But thing is, the full version plugin doesnt show up in my plugins tab?

ive tried turning on/off the plugins and rescanning but still no luck. the files are definately in that folder too.

Any suggestions?

have you tried putting the sylenth.dll into the vstplugins root folder? i found it would not recognise it if had it like this \steinberg\vstplugin\sylenth\then all sylenth files there.

i now have to put the dll and fxp files separately into the vstplugin top level folder

try doing a reintall of the plugin.

make sure it is going into your correct plugin folder too!

I am having the exact same issue? Did someone solve this I cant seem to make it work!!

I had a problem like this. What I did was download the 64bit version as I have 64bit vista, ableton is 32bit and would not recognise the vst.

So I downloaded 32bit vst and worked no probs

not sure if you have 64bit windows but worth a go


You my friend are a legend!! Completly solved the prob for me!! Cheers!!

cool! im glad it worked :D