Sylenth1 LFO Rate

Hi guys,

I created a wobble synth in ableton with sylenth1.

but after a bar it isn’t synced with the kick anymore.

this because i the lfo rate in my sylenth1 is in Hz.

How do i change it to 1/16 or something like that?

Screen of my sylenth1

Screen of the sylenth1 fidget house tutorial



hey justin,

in the lfo section there should be a button labeled free. If your lfo is in hz mode it should be lit up. Click it to disable it and you then should be able to use your lfo in sync or rate mode. Hope that helps.

just like cillit bang , job done !:slight_smile:

Great :smiley:

thanks a lot

Ta! :cool: