TAL Vocoder

Can’t seem to get it to work with ableton, it’s in my vst folder on my hard drive but ableton won’t recognise it for some reason, anyone any idea why? I’ve downloaded the 32 & 64bit versions but no joy with either.


try prefs look at plug in list and see if vst is checked. then rescan.


I tried that too but still no luck, really stumped here as to why it won’t recognise it!

might sound daft but have u tried clicking say the live devices tab button and then click back on the plug-in tab button. ive seen it a few times it doesnt seem to show until i do that.

i’ve tried all that, i closed ableton down & turned it on again,turned the vst button off in prefs & then rescanned when I turned it on again & still nothing, it’s recognising my other vst’s ok just not VAL for some reason!


reckon id try to install it again, failing that dunno:w00t:

I moved my vst folder from (x86)program files over to program files & still no joy, ableton said it was scanning VAL but didn’t bring it up once it was finished, I think i’m gonna have to admit defeat on this one, cheers for your help anyhow!

no bother:D

Ableton is a 32 bit program, so you can only use 32bit vst with it. The VST folder should be in Program Files(x86). There isn’t a standard name for the VST folder, so what sometimes happens is some VSTs install files use one folder, but Ableton is looking at a different folder. When you are installing the VST it is up to you to make sure it is going in the correct folder - just using the default option might be wrong.

Check in Ableton preferences with folder Ableton is using, then take a look in it and see if the VST you want is in there.

99 out of 100 times this is the cause of this problem.

I just tried the 32bit version & it is working grand, I wasn’t aware that ableton didn’t recognise 64bit vst’s, i’ll keep that in mind for the future! many thanks!