Hi all … and thanks for your time …been great here!

After watching your tutorial on Traktor I am stumped as to how to hear the metronome when beat gridding… It seems i can either hear the track playing or the metronome but not both…unless i play one through each earphone



I had the same problem ages ago

I think it was you needed to split the signal through an external sound card … Im assuming your on a laptop.

Something like a Audio 2

Guys, its quite simple.

The metronome only plays through the que.

While beat griding, go into the audio settings, set the change the master output for your speaks to be the output for the headphone/que. then when beatgriding a track select que on the mixer so you can hear the track coming out the speakers as well as the metronome.

Best setting once this is complete

Turn the metronome on

Turn the headphone mix to left and set at about 10%

helps to distinguish the track and the click

then start warping

Audio Settings

Metrone and track setup

Thanks guys…And crazy great tip…to be honest i never even noticed the headphone mix …thanks for your time guys