Ultrabeat - Calling al logic heads

Hi guys,

I have been having the same issue with ultrabeat since LP7, and its still happening LP9. Does anyone have a solution or work around to the following problem. Load up an ultrabeat and a kit, switch on and play. Go to the EQ section and add some boost to either band 1 or 2. Does the audio cut out for anyone else?? Once this happens the only way around it is to relaunch the audio drivers. As I said this happen on LP7 on a G5 os and again in LP9 on a intel OS. Really bugs me, if you excuse the pun.


How much are you boosting until it happens Chris?

Is it on all channels? With a sample, or with the Osc? Would it happen from a blank sample channel?

Just so that I can give it a go.

Does it happen on that Blank UB that I posted here a while back?

Something similar occasionally happens to me on the ESM’s Filters when they’re pushed into the Realms of Dog Hearing. I stop & start it… or restarting Logic fixes it. Annoying for you though.

Tried it with drag an drop seems ok. This only happens when you load a sample in a slot. Make sure the band is not highlighted, switch it on and see if it happens.

Mmmm, looking further into it, it maybe that this only happens when I load kits that where created in LP7? Will continue to look into this, and update.


I just tried it there… I can boost & Sweep with everything in the Red & piercing my ears - and nothing.

Tried the D&D Kit.

The 1.pst that I made.

And the Analog Techno Kit - Tweaking what was in there & also Init’n a channel & adding my own sample.

All seems ok.