ANA 1.5 not showing in Ableton Live 10

So I’ve purchased the ANA 1.5 & ANA 2 bundle. Both installed correctly on my iMac but only ANA 2 shows up in Ableton Live.
For ANA (1.5) I installed the 64bit version. Under Library>Application Support>Sonic Academy both versions of ANA folders are shown as well as under Audio>Plug-ins>VST both versions (ANA2 & ANA x64.vst) is shown.

Following another thread on this forum from ANA won't show up Ableton I downloaded another ANA 1.5 version but that too doesn’t show up in Ableton.

In the meanwhile ANA 2 works fine.

I have uploaded the screen captures of these folders and Ableton VST folders.

I have:
MAC OS High Sierra 10.13
Ableton Live 10

Edit: As per another user’s tip, I moved the ANA x64.VST file to another folder on my hdd and now ANA 1.5 shows up in Ableton under the custom folder. However, it hangs every time I install the license key file, when it asks for it. When I don’t select the license key option, it opens just fine in Demo mode. I re-downloaded the license key and still no luck. Same problem.

Edit: Ok. I think this issue can be “officially” closed. I managed to get it to work by doing the following - I copied the license key file to the license flder within the ANA directory and when I opened it, it was already registered to me and loaded up just fine. All working now.
I only wish the help files/section was more well organised. I would have saved a whole lot of searching and eye burning starring at the screen through the night for a solution.

Hey @Tau7ty6

Sorry for late reply, after reading your topic I understand that you managed to sort it out :slight_smile:

It was a good thing to check out other topics on the forums, there’s also a support page here, with a dedicated page for ANA , do not know if you been there while trying to get it work.

Looks like a common issue with macOS cache or file permission, that happen many times, it’s good to clean your caches folders & to repair permissions on a regular basis. Could have been Ableton Live 10 VST plugin cache as well.

BTW, I see that you have a bunch of plugins, I do to, I found myself having less trouble to organise them by Manufacturer’s names folder & since doing this I also had less issues with plugins not showing up. The only downside is that you have to do it manually since many plugin manufacturers are not choosing this path for default installation and for some reason it won’t work on specific VST plugins ( so those have to be left in the main VST Plugins directory ), then you have to maintain your folder structure each time you’re making a plugin update, but except for that, I find it very handy and plugins show up in Live by Manufacturer’s names like under Logic which I find better for myself.

Thanks again for the feedback, I will flag this issue as solved, then.

Glad you go it to work, enjoy your new synths !! :wink:

apologies for any confusion

Although this HD > library > audio > plugins folder is the default installation folder - if its not showing in Live when installed here, it would suggest that this folder has not been selected / activated in your Live preferences - but rather just looking in your user library folder

Re: the license key issue - we have a dedicated license key installer for ANA 1.5 that must be used - but it looks like you got it working manually :+1:

1 Like

Thank for the reply. I’m not too much into tech but as per what you said, does that mean I can just create folders with the manufacturer’s name, manually inside the vst folder without causing any issue with ableton reading them?

For most of manufacturer’s plugins : YES !

When in doesn’t work, it will cause Live to crash at startup during plugin scan, I usually give it a second try to confirm the behaviour and upon crashing again I know that I have to keep that plugin at the root of the VST folder like it was by default.

If you’re using Waves Plugins, you have to keep the WavesShell-VST files at the VST root as well.

For other manufacturers it’s a matter of trial & errors but again, the numbers of plugins that are causing Live to crash when placed in a subfolder is not that big, and I’ve seen this number reducing quite a lot with plugins & Live updates among time.

Once in a while ( because of plugin updates ) you’ll have to maintain that files structure of course. When some manufacturers are already using that subfolder structure by default for installation, many still don’t and therefore after updating, you’ll have to manually move the new version from the VST root folder to the manufacturer’s one you’ve created, therefore overwriting the older version.

Something else good to know is that depending of files permission, you’ll be asked for your admin password under macOS in order to move some plugins, but not always. Just don’t be surprised when it’s happening.

Once you’ve updated & moved your new plugins version, Live will not always rescan them ( because that was done already with the previous version ), so it’s a good habit to go to Live’s Preferences and “File & Folder” Tab and to rescan your plugins to update Live’s cache.

So it’s a bit of work to maintain this structure, but as a result you’ll have almost 100% of your plugins organised by manufacturer’s name, like it behaves under Logic or in the AU plugins list in Live. You’ve got an exemple of the result in the following picture.

On Pic 3 you can see the plugins that had to be left in the VST root where on Pic 2 you can see the new behaviour in Live’s VST List.