Can't see Ana 2 Plug-in inside Logic Pro X after installation

Hi! I’m very new to downloading plugins and working with DAWs and all that. I just bought Ana 2 and installed it on my mac, but i can’t find it in third party plugins in Logic X. I even tried to rescan my plugins in Plugin Manager. And then when I tried to download the license key my computer wouldn’t let me open it, and then I also couldn’t find the installer for said license key. I’ve tried following all the directions and also tried looking it up online but couldn’t find anything. I’m not really sure what I’m doing wrong. If someone could help me that’d be great, I really want to use this plugin.

Hi there @pkach

For the plugin to appear in Logic Pro X and the Plugin Manager, it might just be that you need to at least “Log Out” and “Log In” from your MacOS user session or even better, simply reboot your Mac.

For the License Key file, it’s not a file that can be opened with MacOS, once you’ll see ANA 2 inside Logic and launch an instance on an instrument track, ANA 2 will ask you to locate the License File in order to complete the authorization process. So just store that file at a convenient place on your Mac and point ANA 2 to it when required.

If there wasn’t any issue with installation, that should be it :wink: If you’re running into any other issue, just let us know and provide your MacOS version as well as Logic Pro X version you’re using for eventual further troubleshooting, thanks.

Hope this helps :wink:

1 Like

Just bought Ana 2 installed on m1 Mac. I can see it in the plugin manager and the plugin had validation but can’t find it on plugin list. What I need to do?


Have you tried to log out from your Mac or reboot it after installing ANA 2 ?

This is sometimes required for Logic to pick up the new AU plug-ins and update the list. Try this 1st :wink:

Did it. Also tried to reset permitions. And can’t find it on plugin list

Are you using latest v2.0.98 installer ?

You should find a ANA2.component file in this location /Library/Audio/Plug-Ins/Components after a sucessfull installation.

If ANA 2 shows up inside Logic’s Plug-in manager and if you rebooted your Mac then the plug-in is installed, make sure you’re on an correctly setup instrument track inside Logic, the list of available plug-in adapts depending of the type of track you’re using.

In doubt you can run v2.0.98 installer a 2nd time, but again check your Logic track settings 1st or create a new Instrument Track to check.

Yes, I’m using the last installer. Yes I’m trying to open Ana from instrument track and Sylenth1 is working so is a right instrument track I think. Had reboot several times. I don’t know what to do…
May I need to put my license manually? If yes, how to do it?

That’s weird :confused:

Can you see the ANA2.component file in the AU plugins folder → /Library/Audio/Plug-Ins/Components
( It’s the main MacOS library, not your user Library ).

Try to follow this procedure, then reboot your Mac and then perform a new install. To be 100% sure, do a fresh installer download from your account area and try using a different archive manager application. That would ensure nothing went wrong with potential files corruption.

If it’s still not working after this then report back with your exact MacOS and Logic version number and your Mac specs, it could be something very specific to your own configuration.

Licensing is another step, you 1st need to be able to launch an instance of ANA 2 inside Logic ( or any other DAW you have available ), only after a 1st launch will ANA 2 prompt you with a message for authorization. Then you can point it to the location where you’ve saved your License file downloaded from your user area.

There’s an option to manually install your license, but if you can’t launch ANA 2 inside Logic, then it’s not a licensing issue I believe, you should be able to launch ANA2 and get to this screen.

in logic its still not working. now i have tried on Fl Studio and its validated and working. what can i do with Logic? i see the component file and its validated but cannot see in plugin list

Is that even after trying to re-install as suggested in my previous post ?

You could try to reset your AU plug-ins cache, maybe it’s the one getting corrupted and giving you issues.
Just be aware that doing this implies that all your AU plug-ins will be re-scan next time your start Logic, so it might take some time.

Try this :

1 - In the Finder, choose Go > Go to Folder from the menu.
2 - Type ~/Library/Caches in the “Go to the folder” field and Press the Go button.
3 - Remove the “” file.
4 - Remove the ~/Library/Caches/AudioUnitCache folder.
5 - Reboot your Mac and re-start Logic upon launch.

The next time you start Logic, the installed Audio Unit plug-ins will be rescanned and Logic should then startup normally.

did it and i see Ana 2 is validated but cannot see it in plugin list

Honestly after that, then I would say it’s specific to Logic. Might be worth giving a try to re-install Logic.

What’s your MacOS version number + Logic Version number BTW ? Any recent updates ?

logic 10.6.2
mac 11.4 (20F71)

ill try to reinstall logic

1 Like

Thanks for the update & specs info.

Yep, unfortunately at this point, I’m suspecting something wrong with Logic, especially after trying out the other solutions like re-installing ANA 2 and cleaning your AU plug-in cache.

Let us know if re-installing Logic solves the problem.

I’ll check the forums during weekend as well and we can escalate this to support via a ticket at some point, so we shall get you covered and get this to work hopefully :wink:


Any better after re-installing Logic ?

This one is really puzzling me out TBH, thank you for your feedback :wink:

just tried to reinstall and still the same… any solution?

Really odd behavior TBH.

You previously wrote that ANA 2 was working inside FL Studio, could you please check if you can see & use the AU ( Audiounit Plugin ) or only the VST & VST3 inside FL Studio ?

You could give a try to one more ANA 2 installation after re-installing Logic, preferably following the manual uninstall procedure as explained before, but honestly this is a very odd behavior.

Wonder if this could be something specific to your Hard Drive file format, MacOS permission settings or your Mac model specs.

From the Disk Utility app on your Mac, you can select your system HD and display the “info” to check the file format, on a recent Mac it should be APFS but check if there’s a mention of “encrypted” or/and “case sensitive”

More info here :

  • Also, we already have your MacOS & Logic Pro version but what’s your M1 chip Mac model & specs ?
    ( i.e : Macbook Air ? / Mac Mini ? → Apple M1 Chip with 8-Core CPU & 8-Core GPU ?? )

I will check this with S.A team on Monday, meanwhile info about your system HD file format and Mac Specs could be useful to troubleshoot this further.

I’m on an older version of Logic here but what happens if you try to open this project ?

( it’s just a 1 channel project with an instance of ANA 2 v2.0.98 using the init preset ) (140.0 KB)

I’ll try today. Was at work. Thank you for your help!!!

1 Like

Mac mini (M1, 2020)
Apple M1 Chip with 8-Core CPU & 8-Core GPU
16 GB
mac mini

have tried to open your project Logic sad that you dont have Ana 2 installed

in Fl Studio i can open vst and when i select au and/or vst3 its automatically selects au+vst3

Is encrypted : No (Encrypted at rest)
Is case-sensitive : No
thats what i see