Help with installing ANA 1.5 Demo on Mac

I found a thread of someone with the same issue from 4 years ago with no answer on it (Cannot find ANA after installation) so I thought I may as well start a new one as I have the exact same issue.

When I install the ANA 1.5 Demo version on my Mac (64bit Yosemite 10.10.5) it goes through the motions as if it’s doing something, choose the disk I want it installed, next, unpacking, finish, etc however after that, ANA is nowhere to be found! Doing a search on the library level only finds the downloaded installer.

The only way that i have been able to use the product is manually opening the installer archive and finding the 64bit ANA.vst file and pulling it out and into my VST folder. This works however I am loathed to pay for the full version in case this hack doesn’t fully work.

Has anyone else come across this and know what’s going on?


Hi @ronmuir ,

I don’t know if I could be of any help since I have never experienced this issue, nor with A.N.A, nor with ANA2.

I’m also not running Yosemite anymore but High Sierra but anyway, my point is that you need more files than just the A.N.A x64.vst plug-in file to make it work correctly, I mean having access to the presets for example.

So you should also have an A.N.A directory under **/Library/Application\ Support/Sonic\ Academy/**A.N.A

The main MacOS Library, not the user one.

There’s also an AU plug-in named A.N.A x64.component for Logic which should be installed in **/Library/Audio/Plug-Ins/Components/**A.N.A\ x64.component

So if you have access to the installer you want to be sure to manually copy all of these to their respective folders on your Mac and that should make the work around, but never the less this should not happen, it looks like a permission problems, have you try repairing permission on your Mac or using free apps like Permission Reset or BatChmod ( just google in case you don’t know ) to reset the A.N.A installer file permissions ?

But again, that’s not logical, so I’m more thinking about an issue with some of your Mac’s folders permission.

Last thing I’m thinking of is that it could also be a corrupted download archive of the A.N.A 1.5 installer, or a UN-compressing issue with an app, I’ve seen this happen on Mac many times, I personally have the best results and less trouble using the free KEKA un-archiver instead of the classic MacOS Zip utility.

So you could give a try to a fresh new X64 DEMO A.N.A 1.5 download from SA website and a new extraction using Keka un-archiver but I suggest you do all of that after repairing you MAC’s HDD permission TWICE ( yes, 2 times ! ) using Disk Uitly and then reboot your MAC. Also be sure you’re log-in as a main user with Admin privileges on your Mac.

Hope that can help.

@Tekalight, thanks for the comprehensive answer. I run the installer through Permissions reset and then ran and the .VST appeared in my Library/Audio/Plugins/VST folder, but that’s all. Just the VST! Not sure if that’s a success or not!
Thanks for the comprehensive answer though.

@ronmuir , well the installation of A.N.A itself is quite silent, but if everything went fine you should see other files as mentioned in my first reply.

Here they are ( standard / and full name spelling, not MacOs Terminal paths like I first wrote and might be confusing )

  • Plug-Ins

yourMACHDD/Library/Audio/Plugins/Components/A.N.A x64.component
yourMACHDD/Library/Audio/Plugins/VST/A.N.A x64.vst

  • A.N.A Folder ( containing data & presets )

yourMACHDD/Library/Application Support/Sonic Academy/A.N.A

If everything is there, then you should be good to go, but that still doesn’t explain why it did not work at first place.

Still opting for a permission issue, if you use an app like Clean My Mac ( but it’s not free ), it does a better job than the standard MacOS Disk Utility for repairing permission, maybe you’ll find alternative or terminal command to do it if you google it.

I know there’s a kind of reset when starting your Mac and pressing combo-keys, but that’s for NVram reset, but in some cases this could help, though it should not be related to your issue, anyway it’s harmless for your computer, so you could give it a try : everything explain here How to reset NVRAM on your Mac

Cheers & glad if that could help !

very informative, i haven’t come across such an issue, but thanks for chiming in with the solution