Presets and Wave tables not loading

Hi SA,
I recently bought ANA2 via the Slate Digital All Access bundle. I have also contacted them and not had much joy.
When I move through 3D waveforms in Osc’s 1 to 3 almost every single one does not load.
When I move through the normal analogue waveforms they all load.
After loading in a project on my DAW the preset I saved with does not load back up because the waveforms in OSC 1 to 3 have not loaded. I then have to scroll through some until they start loading and return to my chosen preset. It also does this with User presets too after the initial load up.
I am using Cubase 9.04, everything is up to date across all my drivers as I am connected to the Internet. I have an 8th gen i7 laptop with 8gb of Ram.
I have checked ProgramData and can see all the waveforms in their respective folders. I have tried adding these folders to ANA2 and still they wont load.
I have tried reinstalling it.
Any suggestions to fix this would be most welcome as it is a fantastic piece of kit.
All the best.

Edit : Forgot to say Fully updated Windows 10.

Hey there @bumnotes

Not sure what the problem can be, is it something with ANA 2 installation on your PC or something related to Cubase. I don’t own Cubase so I won’t be able to test this on my end.

For the PC side of things, maybe you could try a clean and manual uninstall/install procedure.

Here’s what to do :

  • If you have any user or custom presets do a backup before deleting those folders & files.

NB : Folders like Programdata and Users/Your_User_Name/ AppData /… are hidden by default on Windows, if you haven’t done it yet you’ll need to reveal those folders, you can refer to this link if needed :

After revealing the folders & backing up your custom presets, you can perform the following actions :

  • DELETEC:/ProgramData/Sonic Academy/ANA 2

  • DELETEC:/Users/Your_User_Name/AppData/Roaming/Sonic Academy/ANA 2

  • DELETE any installed ANA 2 plugins :

→ VST 2 ( 64bit ) Plugin should be in C:/Program Files/Steinberg/VSTPlugins or C:/Program Files/VSTPlugins depending on your installation. Find and delete ANA2 x64.dll

→ AAX Plugin should be in C:/Program Files/Common Files/Avid/Audio/Plug-Ins
Find and delete ANA2.aaxplugin

→ Make sure you haven’t installed any 32 bit plugins ( when installing ANA 2 you should only use the 64bit installer unless you’re running a 32bit version of Windows ).

So check if you have any ANA2 x32.dll installed in C:/Program Files (x86)/Steinberg/VSTPlugins or **C:/Program Files (x86)/VSTPlugins"

After this use the free CCLEANER and perform both a Registry Cleanup and then Files Cleanup.


Upon restart make sure you’re up to date with WIN 10 Updates, download a fresh ANA 2 installer from Slate Digital Installers Page → Latest version is 2.0.94 and perform a new installation :

Make sure you only run the 64bit installer and run it as Administrator, during the installation make sure that you point the installer to the correct VST path depending of your own installation.

Start Cubase, re-scan plugins if needed ( I recommend to do it anyway ) and give it a new try.

If you’re still having issues, then it might be something with Cubase ?? Not sure, but at least you’ll know you’ve been through a fresh manual uninstall/install process, so that’s one thing done for troubleshooting this if you need to reach Slate or Steinberg support later on.

Hope this can help, update here on the forums after trying this.

Cheers !

Hi @Tekalight,
Thanks for your suggestion, I tried it and the issue is still exactly the same. Its a shame.
Paul Hessing Technical Support Manager at Slate Digital said he would start a conversation up with Sonic Academy to try to find a solution. Are there any other installers out there I could try. I made a video of the problem, is it worth sending this in to Sonic Academy?

Hi again @bumnotes

Thanks for the feedback.
Hmm… That’s really weird, I’ll let Sonic Academy support team know about it.

Unfortunately there’s no other installer you could try ( unless something from the dev’s team in order to do some testing, but I don’t know about this at my level ).

That said you could run and install the ANA 2 demo installer from S.A website but it won’t authorize since S.A version is using a license key file and not iLOK. But running the installer is possible, I wonder if it could maybe fix something in the core files installation ? The demo is functional for 14 days, so you could try if it works with the S.A installer actually. You’ll find the link to the demo installer on the product page here :

For the video yes of course, it’s definitely a good idea to send it to Sonic Academy.
You can also upload a link to the video here on the forums, thank you.

FYI S.A → @phil_johnston @bryan_spence

Hello Tekalight,

I am having the same issues when running ana 2 in abelton. Are there any updates?

Best Regards,

Israel Helms

Hey there @olsmsniper

Are you also using the Slate version of ANA 2 on a PC ? Because if you’re on a Mac everything below is a different story of course :wink:

But assuming you’re on a PC → first make sure your Windows is Up to Date, especially since there was some major Microsoft updates recently.

Latest installer is v 2.0.94, there’s no update at the moment. Again this is a weird issue, I’ve been testing bot S.A & Slate version on a WIN 10 Pro 64bit PC here and I don’t have such problem. I still believe it’s something to do with ANA 2 installation that somehow got corrupted or even Live itself, I’ve seen this before where Live Database & files got corrupted over time.

For ANA 2 I suggest you follow the manual uninstall procedure in post 2 above.

For Live check this thread :

Then after uninstalling both, use the free CCLeaner to perform both a Windows registry as well as file cleanup and reboot.

Download the latest version of Live as well as the latest ANA 2 v2.0.94 installer, install Live again, start it and go through all your plugins scan. Close live then run ANA 2 installer → Only run the 64bit installer ( if on a 64bit machine of course other wise only run the 32bit ), start Live again and launch an instance of ANA 2.

@bumnotes @olsmsniper

Hey there guys :wink:

Have you give a try to latest ANA 2 v2.0.98 ( which is also available for Slate Digital users now ) and check if this new version resolves your issues ?

Thanks :wink: